For full functionality Mac OS X 10.10 or higher is required! Installation instructions here.